signal automatique jep

Aller en bas

signal automatique jep

Message par longeanie emile-patrick le Jeu 5 Avr - 17:27

Bonjour j'ai acheté un signal jep et branché ,mais ci je relie le fil gris sur la prise grise du transfo la bobine chauffe très fortement et si je le relie a la jaune rien ne fonctionne,j ai effectué cette essaie sur une portion de rail ,mais pas dans un circuit,le problème viens peu être,de la ,mais j ai des doute,merci par avance pour vos conseil

longeanie emile-patrick

Messages : 3
Date d'inscription : 01/03/2017

Revenir en haut Aller en bas

Re: signal automatique jep

Message par Collectrain le Jeu 5 Avr - 18:56

Bonjour,
La réponse est sur le site:
- Dossier : Jep
- sous dossier : Notice Potence
ou bien le lien : http://forum-cfe.forumactif.org/t175-notice-potence
Bonne lecture.
Cordialement,
Collectrain
avatar
Collectrain

Messages : 38
Date d'inscription : 25/11/2017

Revenir en haut Aller en bas

Re: signal automatique jep

Message par longeanie emile-patrick le Ven 6 Avr - 15:42

Bonjour , merci mais j avais déjà consulté j ai les différentes notices ,je pense qu il faut brancher les fils que sur un circuit fermer car la bobine fonctionne après essaie avec le transfo .Cordialement Emile

longeanie emile-patrick

Messages : 3
Date d'inscription : 01/03/2017

Revenir en haut Aller en bas

Re: signal automatique jep

Message par bernard21 le Dim 8 Avr - 20:02

Bonsoir,
Il serait bien d'avoir un peu plus de renseignements sur ce fameux signal...

Savoir, par exemple, s'il s'agit bien d'un  signal du modèle 6337 « block system », comme le laisse à penser  cette« bobine » qui « chauffe »

Mais connaître aussi, la façon dont il a été branché « à la voie », sachant que ce type de signal suppose l'emploi de rails spéciaux, comme les CR DE 8 ou 10 de la voie métallique ou ½ BS 0 de la voie plastique.

Car, il est logique de penser qu'une «  bobine  qui chauffe » est le fruit d'une  mise en circuit permanente, à la suite d'un branchement hasardeux.

On a pu, par exemple, relier par inadvertance, le fil vert au rail central  de traction, en même temps que l'on branchait le « fil gris » sur la prise de même couleur du transformateur (ce qui fait y penser, c'est qu'il est dit que la chose n'arrive plus, si ce fil gris est enfiché dans l'autre prise (la jaune):or, c'est, là encore, logique, puisque ce fil n'est plus alors en configuration de « retour de masse », dans les transformateurs du modèle « qu'il faut »).

Bref, un peu plus d'informations ne nuirait pas, en particulier sur le nombre et la couleur des « fils », sachant qu'il en faut en principe 6 : 2 en sortie du socle du signal, côté « échelle », et encore 4 autres (2 noirs, 1 rouge et 1 jaune) réunis normalement en une broche du type de celle dont il est question sur cet autre fil :http://forum-cfe.forumactif.org/t96-potence-jep-a-double-electro-aimant.

Et, ces fils sont à brancher, alors, de la façon dite sur le schéma qui suit, honteusement démarqué d'un autre publié en son temps dans le bulletin n° 63 du CFE de décembre 2001, dont je n'ai malheureusement pas réussi à retrouver l'auteur...):

avatar
bernard21

Messages : 59
Date d'inscription : 02/11/2016
Age : 69
Localisation : côte d'or

Revenir en haut Aller en bas

Re: signal automatique jep

Message par longeanie emile-patrick le Lun 9 Avr - 17:07

Bonjour merci pour vos infos,il s agissais bien d un court-circuit dans le branche du transfo a la voie ,j utilise un signal 6037/3 avec la voie plastique,rail BS-0,avec le rail CRBS,et rail de CoDE-o,encore merci pour tout vos renseignement cordialement

longeanie emile-patrick

Messages : 3
Date d'inscription : 01/03/2017

Revenir en haut Aller en bas

Re: signal automatique jep

Message par bernard21 le Mar 10 Avr - 9:04

Bonjour,
je suis heureux que tout fonctionne, à présent.

J'en profite pour rappeler que les ampoules d'origine JEP (n° 550 et 550 Rs, si vous avez la chance d'en être encore équipé) fonctionnent sous 20 V et qu'elles ont donc tendance à "chauffer".

Selon l'excellente recommandation de M. PF COMBES évoquée dans cet autre fil :http://forum-cfe.forumactif.org/t221-ampoules-jep-sur-signal-6337-2#1134, il sera alors bon d'insérer un signal de ralentissement 6037-1 (2 feux jaunes) dans le circuit, en branchant le fil vert de ce deuxième signal dans la prise jaune du premier, le fil gris étant à brancher lui aussi, naturellement, sur la prise grise d'accessoires du transfo.

N'oubliez pas aussi que votre signal bloc system peut être commandé à distance : il suffit de brancher les fils vert et gris sur un poste de commande à poussoir, lui même relié au transformateur...
avatar
bernard21

Messages : 59
Date d'inscription : 02/11/2016
Age : 69
Localisation : côte d'or

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum